Azamerica S922 Mini com falha "Copy Protection Chip Not Detected"



Eu tenho observado que é crescente o numero de amigos que visitam o meu blog a procura de solução para um problema especifico nos seus decodificadores Azamerica S922 mini. Trata-se da mensagem “Copy Protection Chip Not Detected “ que nada mais é que a falha na leitura do chip . E esta falha impossibilita o funcionamento do aparelho. Pesquisei em sites especializados e envie mensagens para técnicos da área para descobrir quais seriam as soluções e repassa-las aqui no Blog .



As sugestões apresentadas e comprovadamente testadas são as que seguem.

A primeira solução foi a sugerida por unanimidade dos técnicos.

01 - Fazer uma limpeza no chip usando uma borracha limpa e macia.

Primeira conclusão - MAU CONTATO DO CHIP.

A segunda sugestão foi a apresentada por Leocirqueira, que é participante de um fórum oficial do fabricante dos aparelhos, onde ele relata a seguinte experiência.

 “Resolvi abrir o meu S922 mini, mas não recomendo isso a quem ainda possui Garantia do aparelho. Ao abrir, notei o CHIP abaixo da placa (imagem acima), eu o removi , e liguei o aparelho, a mensagem “Copy Protection Chip Not Detected “ continuou, então eu o recoloquei e o aparelho voltou a funcionar normalmente. Não colei o chip, apenas removi e depois coloquei novamente. Um detalhe importante é que ao fazer isso o aparelho zera, então é preciso fazer uma nova atualização e ajustar as configurações necessárias”. Afirma ele.

02 - Desligar o Deco e Remover o chip, em seguida ligar o aparelho sem o chip, aguardar alguns instantes e desligar novamente o aparelho e recolocar o CHIP, o aparelho voltara à atualização de fabrica. Fazer uma nova atualização e ajustar as configurações.  

Segunda conclusão - MAU CONTATO DO CHIP.

A terceira experiência bem sucedida foi relatada por rwsso  que também é  participante de um fórum oficial do fabricante dos aparelhos, onde ele relata a seguinte experiência.

“Tenho um S922 mini que liga normal quando frio, depois que esquenta se for desligado mostra a mensagem “Copy protetion chip not detectet” e ai desligando deixando um bom tempo parado volta a ligar normal”. Afirma ele.

03 – Desligar o aparelho e aguardar ate que ele esfrie.

Terceira conclusão  - SUPERAQUECIMENTO DO APARELHO.

A quarta sugestão bem sucedida foi relatada por azisaias que também é  participante de um fórum oficial do fabricante dos aparelhos, onde ele relata a seguinte experiência.

“Recomendo que utilizem uma fita durex para colar chip sobre a placa conforme a sequencia abaixo
1º Abra seu deco com cuidado para não danificar a placa.

2º Na parte de baixo da placa identifique um chip, parecido com um chip de celular.

3º Remova o chip, lembrando que deco, lembrando que antes o aparelho deve ser desligado.
4º Agora terá que improvisar um calço do lado de trás do chip, colamos quatro pedaços de durex.
5º Insira o chip novamente, com cuidado para não danificar o slot do mesmo.
6º agora teste antes de fechar seu deco”.

04 – Colocar calço (fita durex) na parte de traz do chip.

Quarta e ultima conclusão . MAU CONTATO DO CHIP.


Podemos chegar a uma conclusão final de que o problema do Azamerica S922 mini quando mostra a mensagem “Copy protetion chip not detectet”  é  motivado por MAU CONTATO DO CHIP. E as soluções paliativas são as apresentadas na postagem acima. 



Get your own Chat Box! Go Large!

30 comentários:

Tiago Oliveira disse...

Quando comprei meu s922 mini percebi que ele vei atualizado,mesmo assim fui atualizalo com a atualizaçãomais recente e ele desligou e ficou com o led vermelho ligado e a tela preta não estou conseguindo fazer o recovery,algumas pessoas me disserão que ele é clone,alguem por favor pode me ajudar,grato...

prefeito (miausat) disse...

tente umas das alternativa acima nao é clone naoé defeito mesmo do chip

Fernando viana de sa disse...

estou com o mesmo problema comprei o receptor e resolvi atualiza-lo, depois disso ele nao funciona mais so fica com o led vermelho aceso. nao sei o que fazer mais.

Jorel Scheffer disse...

A primeira opção funcionou

prefeito (miausat) disse...

tentei uma delas e nos avise

Marcello Lopes Neto disse...

Para mim, o nº 3 funcionou !!

Quanto a atualização que o aparelho não liga mais, provavelmente a atualização era de outro aparelho. No caso do S922 Mini, tem na internet atualizações que são para o S922 BIG, mas que o pessoal fica falando que é do mini. Se atualizar, o mini não funciona mais...

Rodrigo verme disse...

Durante a atualização do aparelho azamerica s922 mini ele desligou e só fica com led vermelho aceso e não consigo ligalo o que aconteceu? alguem pode me ajudar?

demetrio Costa disse...

Rodrigo, deve ser feito um recovery do s922 mini clone, qualquer coisa me add no skype: dtcosta_shop@hotmail.com, vlw

fernanda e. c. Bueno disse...
Este comentário foi removido pelo autor.
Sergio L disse...

pior que tem um monte de clone no brasil agora é esperar que alguêm consiga uma atualização que não trave

fernanda e. c. Bueno disse...
Este comentário foi removido pelo autor.
marcel disse...

Assim como o rodrigo, fui atualizar meu s922 mini e ele não liga mais, fica somente a luz vermelha acesa ... Ele é clone, não tem chip (não funciona iks), Alguém pode me ajudar POR FAVOR ?

DJ Fernando Fera disse...

Estou com a mesma situação, como vamos conseguir essa atualização para s922mini

DJ Fernando Fera disse...

O meu aparelho também é clone, agora tenho que esperar alguém criar a atualização para s922 mini ou posso tentar atualizações azamerica de outros aparelhos?

Tatiane Chagas Wienhage disse...

oi comprei meu s922 faz um ano jah e desta vez fui aualizar e desligou e nao liga mais e fica com a luz vermelha e verde acessa o q eu faço

William Raposo disse...

oi comprei meu s922 faz um ano jah e desta vez fui atualizar e desligou e nao liga mais e fica com a luz vermelha e verde acessa o q eu faço?

edson disse...

comprei s922 mini atualizei com a nova atualização de 11-04-2014 e agora fica com o led vermelho e verde aceso direto e não consigo nem acessar o menu de configurações, será que alguém pode me ajudar?

aguardo retorno

familia disse...

Amigo, o meu problema é semelhante aos já descrito aqui. Ele funcionou em IKS até 8 ou 9 de abril.....depois saiu fora do ar.
Na confusão de fazer a att conforme publicaram em vários site o deco travou e ficou com os leds, verde e vermelho, aceso......O que tenho que fazer...já tentei recovery mas não consigo sucesso nessa operação.....Socorro. Obrigado
Cláudio

Everton Feitosa disse...

depoi de atualizar meu azamerica s922 mini ele travou e ficou com o lede vermelho ligado e o lede verde liga mas nao aparece nada na tela tentei fazer o recovery mas nao conseguie o que faço.

maxuel disse...

FIZ A AQUELA TAL SUPER ATUALIZAÇÃO DO DIA 26/03 ATUALIZEI, LOGO APOS SAIU A DO DIA 11/04, FUI ATUALIZAR E JA ERA ERA. LED VERMELHO DIRETO, NAO FAZ RECOVERY DE MANEIRA ALGUMA,ALGUÉM SABE O MOTIVO.

Sérgio disse...

Boa noite!o meu tava funcionando iks normal, na tentativa de voltar o sks fui na atualização de abril 2014 e aconteceu como os amigos estão falando,(meu 922 mini) ficou travado os 2 leds vermelho e verde e parou de ligar, o recovery dele não funciona, tentei o do 922 grande ele agora liga mas não funciona o controle dele nem aceita atualização dele mesmo por usb, da arquivo invalido.alguém ja achou uma solução

Paulo Roberto disse...

meu amigo quando os 2 leds fica aceso direto é poblema na eprom para ele volta a funcionar tem que fazer a troca da eprom

Paulo Roberto disse...

quando os 2 leds fica aceso direto é poblema na eprom agora só trocando a eprom

Ricardo Uchoa disse...

Meu azamerica s922 apagou e só acende o led vermelho atrás do aparelho alguém tem uma solução

Fabio Mendonca disse...

Ola amigos boa noite faço o recovery do s922 mini travado e parado e ele volta a funcionar qualquer coisa estou no email binhosaqua@yahoo.com.br.

antonio de assis dos santos disse...

ola você pode min ajuda eu fis a nova upgrade no meu az s922 mini branco foi perfeita mas depôs que eu coloquei a att do mies de abril travor a tela o menu de configuração e não aceita nem um comando já tentei recovry mas sem suseço pode ajuda agradeço

Ana Carolina disse...

Boa noite, o meu azamerica s922 mini guando ligo apresenta a seguinte mensagem sem sinal e vem acompanhado de um desenho de um cone, não sei o que faço, me ajudem!

antonio de assis dos santos disse...

Oi ana vocer tem que fazer a upgrade or trás formar ele em tocossto ok

roger farias disse...

boa noite, para quem tá com o s922 mini com as duas luzes acesas verde e vermelho depois da super upgrade é facil de resolver, formate um pen drive e depois coloque só os dois arquivos super e ali no mesmo desligue todos os cabos do receptor, coloque o pen drive com os dois arquivos e depois ligue o aparelho espere dois ou três minutos vai voltar, não precisar trocar epron nenhuma. abraços

josé carlos a silva disse...

meu aparelho é o s922 ja com atualizacao s1001 , funcionou normalmente até sexta dia 19/09/14.
ja atualizei novamente etc,mas nao funfa..quando ligo aparece a seguinte mensagem...
Gshare service was expired,please contact your local dealer or visit http;//charge-ser.dyndns.biz and use PayPAL or Credit Card to renew the service.
por favor alguem me ajude...
desde ja agradeço.